Opened 6 years ago

Closed 6 years ago

#1088 closed Bug Report (fixed)

Note internal produce "Type mismatch" errors

Reported by: Barbouze Owned by: David Robillard
Priority: major Component: Ingen
Keywords: Type mismatch Cc:

Description

Hello!

Ingen has been updated in KXStudio repositories (2:0.5.2~svn5719) and I wanted to give it a new try. I wanted to follow one of the few video tutorials on Ingen and was stuck at the very beginning. The problem is that the Note internal's outputs are red and as soon as I want to connect one like Frequency to "Hz to VC" to feed an AMS VCO2 I logically get a "Type mismatch: ingen:/graph/hztovc/input". Has something changed in Ingen's logic or is it a bug?

Regards, Barbouze

Change History (3)

comment:1 Changed 6 years ago by korakios

Same problem here

comment:2 Changed 6 years ago by Barbouze

Ingen has been updated to 2:0.5.2~svn5732 in KXstudio but the error is still there.

comment:3 Changed 6 years ago by David Robillard

Resolution: fixed
Status: newclosed

Whoops. Fixed in r5733, thanks.

Note: See TracTickets for help on using tickets.