Opened 5 years ago

Closed 5 years ago

#1093 closed Bug Report (fixed)

Reenact x11 in qt4 parent window destructor [patch]

Reported by: Rui Nuno Capela Owned by: David Robillard
Priority: major Component: Suil
Keywords: Cc:

Description

  • Reenact x11 in qt4 parent window destructor [patch] (REGRESSION)

partially reverts svn r5730 by drobilla on 2015-09-13, as found needed to re-enact the embedding parent window destructor in x11_in_qt4 module cf. wrapper_free(); maybe due to wrongly replicated patch on x11_in_qt5.

Attachments (1)

suil-0.8.3svn5732-x11_in_qt4-R1.patch (729 bytes) - added by Rui Nuno Capela 5 years ago.

Download all attachments as: .zip

Change History (3)

Changed 5 years ago by Rui Nuno Capela

comment:1 Changed 5 years ago by Rui Nuno Capela

Summary: - Reenact x11 in qt4 parent window destructor [patch]Reenact x11 in qt4 parent window destructor [patch]

comment:2 Changed 5 years ago by David Robillard

Resolution: fixed
Status: newclosed

Applied in r5739, thanks.

Note: See TracTickets for help on using tickets.