Opened 6 years ago

Closed 6 years ago

#1112 closed Bug Report (duplicate)

Jalv generic GUI controls don't always work (duplicate of #1111)

Reported by: jrigg Owned by: David Robillard
Priority: minor Component: Jalv
Keywords: Cc:

Description

Jalv doesn't allow cutoff frequency to be adjusted from the default (low) value in swh-lv2 low pass and high pass filters. Displayed value looks correct, but filter ignores it. Frequency controls work fine in Ingen. Jalv and Ingen are current git, swh-lv2 plugins are Debian Jessie amd64 package.

Change History (2)

comment:1 Changed 6 years ago by jrigg

Summary: Jalv doesn't allow frequency to be set in swh-lv2 LP and HP filtersJalv generic GUI controls don't always work

On further investigation, most of the LV2 plugins I've tried in the jalv generic GUI have some non-functioning controls. The control values look correct but are ignored. The plugin's own GUI (if provided) works. Workaround appears to be to revert to last released versions of all LV2 stuff.

comment:2 Changed 6 years ago by jrigg

Resolution: duplicate
Status: newclosed
Summary: Jalv generic GUI controls don't always workJalv generic GUI controls don't always work (duplicate of #1111)
Note: See TracTickets for help on using tickets.