Opened 13 years ago

Closed 13 years ago

#191 closed Bug Report (fixed)

crash

Reported by: kfoltman Owned by:
Priority: major Component: FlowCanvas
Keywords: Cc:

Description

This happened after disabling Edit mode and clicking on some port (input control port, I think, not sure). However, I cannot reproduce it reloading the same patch and disabling Edit mode again.

ingen: Canvas.cpp:685: bool FlowCanvas::Canvas::port_event(GdkEvent?*, boost::weak_ptr<FlowCanvas::Port>): Assertion `new_control >= port->control_min()' failed. Aborted

Change History (1)

comment:1 Changed 13 years ago by David Robillard

Resolution: fixed
Status: newclosed

Fixed in r1494

Note: See TracTickets for help on using tickets.