Opened 4 years ago

Closed 4 years ago

#607 closed Bug Report (fixed)

flowcanvas seems to depend on graphviz-dev

Reported by: bart@… Owned by: dave
Priority: blocker Component: Build System
Keywords: Cc:

Description

When building the whole svn, I get: "gvc.h: No such file or directory".
That seems to be resolved by installing the graphviz-dev package.

Attachments (0)

Change History (1)

comment:1 Changed 4 years ago by dave

  • Resolution set to fixed
  • Status changed from new to closed

Waf upgrade regression, duplicate of #608.

Fixed (in autowaf revision 6).

Add Comment

Modify Ticket

Change Properties
<Author field>
Action
as closed
The resolution will be deleted. Next status will be 'reopened'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.