Changes between Initial Version and Version 1 of Ticket #1086, comment 3


Ignore:
Timestamp:
Sep 12, 2015, 5:32:49 PM (6 years ago)
Author:
Rui Nuno Capela
Comment:

Legend:

Unmodified
Added
Removed
Modified
  • Ticket #1086, comment 3

    initial v1  
    22> I do not have a moc-qt5 (Debian).
    33
    4 but i do (opensuse13.2) :) on systems with both qt4 and qt5 installed, you end up with either moc-qt4 or moc-qt5, or even both. i believe debian also provides the qtchooser elper to select the default environment, either qt4 or qt5 (also via QT_SELECT env.variable).
     4but i do (opensuse13.2) :) on systems with both qt4 and qt5 installed, you end up with either moc-qt4 or moc-qt5, or even both. i believe debian also provides the qtchooser helper ''indy'' utility to custom select the default qt environment, either qt4 or qt5 (also via QT_SELECT env.variable).
    55
    66anyway, i had to add the option to lookup for "moc-qt5" because jalv.qt5 was FTBFS due to (my) current "moc" defaults to the qt4's version.