Opened 14 years ago

Closed 14 years ago

Last modified 14 years ago

#16 closed Bug Report (fixed)

Patchage configure script doesn't check for recent enough lash

Reported by: tanuk@… Owned by:
Priority: minor Component: Patchage
Keywords: Cc:

Description

I tried to build the whole repository (revision 382), and Patchage didn't succeed. LashDriver?.cpp uses lash_args_destroy, which was introduced in lash version 0.5.2. The configure script seems to check only for >= 0.5.0. Debian has only 0.5.1 :(

Another error, which I haven't checked if it happens for the same reason, was this: LashDriver?.cpp:54: error: ‘LASH_No_Start_Server’ was not declared in this scope

Change History (1)

comment:1 Changed 14 years ago by David Robillard

Resolution: fixed
Status: newclosed
Note: See TracTickets for help on using tickets.