Opened 13 years ago

Closed 13 years ago

#301 closed Bug Report (fixed)

patchage fails on set layout as default

Reported by: hansfbaier@… Owned by:
Priority: major Component: Patchage
Keywords: Cc:

Description

$ patchage & [1] 15584 jack@hansbaier:/data/home/jack/src/drobilla-lad$ Loading configuration file /home/jack/.patchagerc Unable to find port to connect patchage: /usr/include/boost/optional/optional.hpp:577: typename boost::optional_detail::optional_base<T>::reference_const_type boost::optional<T>::get() const [with T = Coord]: Assertion `this->is_initialized()' failed.

Attachments (1)

backtrace.txt (3.1 KB) - added by hansfbaier@… 13 years ago.
backtrace

Download all attachments as: .zip

Change History (3)

comment:1 Changed 13 years ago by David Robillard

WFM. Full backtrace please.

Changed 13 years ago by hansfbaier@…

Attachment: backtrace.txt added

backtrace

comment:2 Changed 13 years ago by David Robillard

Resolution: fixed
Status: newclosed

Duplicate of #252 (and fixed).

Note: See TracTickets for help on using tickets.