Opened 12 years ago

Closed 12 years ago

Last modified 12 years ago

#388 closed Bug Report (worksforme)

Ports change role after saving/loading patch

Reported by: t_w_@… Owned by:
Priority: major Component: Ingen
Keywords: plugin, Invada Cc: t_w_@…

Description

  • Add Invada Stereo Pahser
  • Save patch
  • Close
  • Restart
  • Import saved patch

Now we have 2 "In" as control and an audio "Width". So something connected to fromer In ends up connected to what is labeled "Width". Audio seems to suggest only the labels are wrong.

Change History (4)

comment:1 Changed 12 years ago by tjones01@…

Confirmed here. Major problem.

comment:2 Changed 12 years ago by t_w_@…

Might be related:

  • Add FAAA Sine: port order is Frequency, Amplitude
  • Save, close, start and load again: port order is now Amplitude, Frequency

comment:3 Changed 12 years ago by David Robillard

Resolution: worksforme
Status: newclosed

Can't reproduce with r2330. Please confirm.

comment:4 Changed 12 years ago by t_w_@…

Confirmed fixed, thanks!

Note: See TracTickets for help on using tickets.