Opened 11 years ago

Closed 11 years ago

#512 closed Bug Report (worksforme)

Segmentation fault on editing of patch, where editing is disabled.

Reported by: cook60020tmp@… Owned by: David Robillard
Priority: major Component: Ingen
Keywords: Cc:

Description

I am starting ingen, disable editing and click control ports, which present initially and locked from removing.

Attachments (1)

ingen.segfault.on-editing-of-locked-canvas.log (55.7 KB) - added by cook60020tmp@… 11 years ago.
Stacktrace (got with catchsegv)

Download all attachments as: .zip

Change History (2)

Changed 11 years ago by cook60020tmp@…

Stacktrace (got with catchsegv)

comment:1 Changed 11 years ago by David Robillard

Resolution: worksforme
Status: newclosed

Works for me, or I don't understand your problem. Please re-open and better explain how to reproduce the issue if this is still happening.

Note: See TracTickets for help on using tickets.