Opened 11 years ago

Closed 11 years ago

#578 closed Bug Report (invalid)

error while building patchage

Reported by: erthad <erthad@…> Owned by: David Robillard
Priority: minor Component: Patchage
Keywords: Cc:

Description

After upgrading the system the following error appears while trying to build Patchage: http://git.altlinux.org/tasks/34146/task/log.2.1

Version of used libraries are: Raul 0.7.0 FlowCanvas? 0.6.4 libglibmm is 2.25.5

Could you check building Patchage with the specified (latest) libglibmm?

Build of both Raul and FlowCanvas? completed successfully on the same system.

Change History (1)

comment:1 Changed 11 years ago by David Robillard

Resolution: invalid
Status: newclosed

Broken link.

Note: See TracTickets for help on using tickets.