Opened 11 years ago

Closed 11 years ago

#601 closed Bug Report (duplicate)

Saving a patch with sub-patches causes Ingen to write a # symbol in the path

Reported by: David Robillard Owned by: David Robillard
Priority: major Component: Ingen
Keywords: Cc: jussi@…

Description

Saving a patch with sub-patches causes Ingen to write a # symbol in the path (let's say, subpatch mixer > control_1 becomes #mixer/control_1) rendering the patches unusable and to crash ingen on import. I tried fixing this by replacing, ie. #Mixer with Mixer, making it possible to load them, but that brings me to the next problem:

Change History (1)

comment:1 Changed 11 years ago by David Robillard

Resolution: duplicate
Status: newclosed

Duplicate of ticket #520.

Note: See TracTickets for help on using tickets.